Office 365 Audit Sources are experiencing delays
Incident Report for FED Sumo Logic
Resolved
We are no longer seeing issues with Data Collection and normal operation has been restored at this time.
Posted Apr 01, 2021 - 19:59 EDT
Monitoring
Office 365 Audit Sources are experiencing ingest delay due to Microsoft Azure DNS outage. We are currently monitoring the situation.
Posted Apr 01, 2021 - 19:32 EDT