Problem with Data Collection and Search
Incident Report for FED Sumo Logic
Resolved
We are no longer seeing issues with Data Collection and normal operation has been restored at this time.
Posted Oct 05, 2020 - 13:50 EDT
Investigating
We are currently investigating reports of problems with Data Collection and Search which is impacting a subset of customer accounts. We will provide more information soon.
Posted Oct 05, 2020 - 13:39 EDT