We are no longer seeing issues with Alerting and normal operation has been restored at this time.
Posted Mar 27, 2020 - 17:34 EDT
Monitoring
We believe the underlying issue affecting Alerting has been fixed. We are currently monitoring the results.
Posted Mar 27, 2020 - 17:28 EDT
Investigating
We are currently investigating reports of delayed emails with Alerting which is impacting a subset of customer accounts. We will provide more information soon.